Hilfe & FAQ

Zusammengestellte Fragen und Antworten von der ZeroBOY – Community, wenn auch Du Hilfe bei einem Problem benötigst, schau am besten bei unserer Supportgruppe vorbei!

Ich habe kein Bild bzw. es kommt nur das DADDELKISCHDE2 Logo.

Auch wenn das Display ordnungsgemäß angeschlossen ist, muss erst der DPI Videoausgang am Raspberry Pi aktiviert werden!
Dies kann man entweder laut Anleitung  getätigt werde, oder wenn man einfach das vorgefertigte ZeroBOYos verwendet, welches bereits alle nötigen Anpassungen beinhaltet.

Ich habe helle Bereiche am Display.

Baue das Display testweise aus und überprüfe ob die hellen Bereiche noch existieren – falls ja wird auf diesem Bereich zuviel Druck ausgeübt. Dies kann zb. durch nicht glatt geschliffene/übersehene Erhebungen am Case verursacht werden.
Besteht der Fehler auch wenn das Display ausgebaut und lose ans Board angeschlossen wurde, hat der empfindliche TFT leider einen dauerhaften Schaden erlitten und muss ersetzt werden.

Der Raspberry Pi bootet nicht, ich sehe nur eine rote LED leuchten.

Dies deutet meistens auf ein falsches Image oder eine fehlerhafte SD Karte hin.
Auch ein trennen der Stromzufuhr ohne sauberes Herunterfahren kann das Filesystem beschädigen oder im schlimmsten Fall eine SD unbrauchbar machen!
Achte bitte darauf das jeweils richtige Image (für Raspberry Pi A+ oder Raspberry Zero) zu verwenden, wenn du dir unsicher bist verwende unser vorgefertigtes ZeroBOYos Image.
Zum schreiben auf die SD Karte empfehlen wir Win32DiskImager, andere Methoden die *.img Datei auf die SD zu schreiben können fehlschlagen.
Wenn keiner dieser Schritte geholfen hat, ist wohl der Raspberry Pi selbst beschädigt – dies kann zb. durch eine Brücke beim Löten der GPIO Pins passieren.
Um zu testen ob der Pi noch lebt, bitte mit einem Multimeter an GPIO PIN 1 messen, ob 3.3V anliegen – falls nicht, muss der Pi leider ersetzt werden.

Ich höre nur Sound aus den Speakern wenn ich Kopfhörer via Klinkenstecker anschließe bzw. es scheint dort eine Art Wackelkontakt zu geben.

Bitte überprüfe die 6 angelöteten Stege die den Klinkenstecker mit dem Board verbinden. Erhitze jeden einzelnen Steg nochmals kurz mit dem Lötkolben, und teste den Sound erneut.
Falls das auch nicht geholfen hat, füge sehr wenig Lötzinn hinzu (siehe Foto) – achte darauf nicht zuviel zu verwenden, da Lötzinn auch in den Klinkenstecker laufen kann und den Mechanismus zum Einrastern zerstören kann.

Mein Thumbstick schleift am Case, wenn ich diesen bewege.

Entferne die Abdeckung und fülle den Stift der nun zum Vorschein kommt mit etwas Papier sodass der Thumbstick etwas höher aus dem Case ragt wenn du die Abdeckung wieder ansteckst.
Alternativ kannst du des Case über dem der Thumbstick ist etwas abschleifen.

Der Akku scheint mit angeschlossenen Ladegerät nicht zu laden.

Überprüfe bitte die Verkabelung der LEDs, ob hier ein Fehler vorliegt. Während dem Laden sollten die beiden Chips auf der anderen Seite vom Joystick nach etwa einer Minute warm bis heiß werden.
Es wird empfohlen ein Ladegerät/Netzteil mit 1A und 5V zu benutzen, bei anderen  wie beim offiziellen Raspberry Pi 3/4 Netzteil ist bekannt, dass Aufgrund der höheren Stromstärke (2,5A) es zu Problemen kommen kann.
Bitte kein Quickcharge o.ä. benutzen! Auch hier wurden in der Vergangenheit Komplikationen gemeldet.
Generell gilt, jeh weniger Stromstärke (1 Ampere minimum!), desto schonender  und besser für die Langlebigkeit des Akkus – alles darüber würde ihn nur unnötig Stressen und die Ladeelektronik sowie Akku werden unnötig heiß.
Ein Laden und gleichzeitiges Benutzen des ZeroBOYs ist zwar prinzipiell möglich, sollte aber dennoch vermieden werden wenn man sich eine lange Akkulebensdauer wünscht.

Die Druckpunkte der Buttons sind nicht gut.

Es reicht entweder kleine Beilagsscheiben, einen Tropfen Heißkleber oder 350g Karton mit dem Locher gestanzt in die Buttons zu geben, um den Druckpunkt zu verbessern.